A reference checklist for creating a new project and setting up a new financial plan

The program needs to be set up properly before it can be used. The following list summarizes the steps that need to be taken to configure the system for the first time and to create a new financial plan. These steps have been described in detail in further sections of this manual. In most cases, they have to be performed in the order indicated.
  1. Start the software, for example, by clicking its desktop icon;
  2. Create a new database set (Project > New Database…). A new folder with the same name as the project will be created in the location indicated; Indicate if you will be using accounts, cost centres or scenarios.
  3. Optionally: Click Master Data > Accounts on the Navigation Menu and select Accounts tab. Now you can enter accounts manually or import a list of accounts from a Microsoft Excel worksheet. If you decided not to use accounts, the accounts tab will be unavailable and the accounts for the project will be generated automatically to match reporting lines in your report templates.
  4. Optionally: Click Master Data > Cost Centres on the Navigation Menu and select Cost Centres tab if necessary. Now you can enter cost or profit centres manually or import a list of centres from a Microsoft Excel worksheet.
  5. Optionally: Click Master Data > Scenarios in the Navigation Pane and select Scenarios tab if necessary. Now you can define names for scenarios that you plan to use;
  6. Click on a cog icon on the Navigation Menu to open Project and Application Settings window. Select General tab and enter a short name for the entity (organisation). Optionally, select the second currency and multiple used for presentation of the results in your reports. If this currency differs from the system currency, then you need to supply an FX rate to be used;
  7. On the Period tab indicate the planning horizon, including any historical (past) periods as required. Also, indicate the first period to be based on planned data;
  8. Optionally: On the XLSync tab adjust the names of available Header Labels and the Worksheet Tag as required, to match the column headings used in your worksheets. The labels and the worksheet tag are used to mark (or ‘tag’) the columns which are supposed to contain data for BizController to fetch and synchronise;
  9. Optionally: Click on Publishing to Excel tab and select the file extension that you use for Excel spreadsheets (the supported file formats are .xls or .xlsx);
  10. Click OK to apply your settings;
  11. Go to the Historical Info module. Here you can enter your actuals for each account and for each past period. You have to enter at least the opening balance figures. You can also use the Import/Export wizard to import data from a text file (.csv), or an Excel Wizard to import from an Excel worksheet;
  12. Prepare your assumptions. Use the tags defined on the Settings screen to mark columns containing data in your Excel spreadsheets. The row that includes column headers should also contain the Worksheet Tag (it can be placed in any column). The same spreadsheets can, of course, also contain other rows or columns with data that do not need to be fetched by the system. Alternatively, you can use an Assumption Worksheet Template Builder to prepare an Excel template automatically.
  13. In the xlSync module click New Sheet to build a worksheet template for your assumptions or click Add Sheets if you already have your assumption sheets ready for connection. Make sure Module on is showing for the module to be activated. After a spreadsheet has been added, the preview window at the bottom of the screen will show the data that BizController can “see” in the file.
  14. Go to FY Close (Financial Year Close Module) to define special accounts; Special accounts are technical accounts which allow the program to transfer the calculated net result and net cash flow to the respective reporting lines on the balance sheet. They can be any arbitrary numbers outside your chart of accounts but you need to add them manually in the Master Data module. You can you these numbers on balance sheet reports to obtain profit (liability) and cash (asset) information.
  15. Go to Templates and create a new Report Template. Add lines to the template as required. You also need to indicate which lines are account aggregates and which are source lines (linked to account(s)). To link the lines to underlying account balances you need to assign the same FSI number (identifier) to a line in the Templates Module and to each of the accounts in the Master Data module which are supposed to add up to the line balance;
  16. Go to Reports. Wait some time for the system to recalculate the database. You can see the program status on the bottom line. Click New and a new, empty tab will appear. Enter a name and a description for a new report. Select the report type, the template and set all the required parameters for the report. When you are done, click the Refresh button or click anywhere on the empty page to create the report;
  17. Optionally: Click Save on the menu bar to store the view settings for future use. Saved reports appear in on the Saved Reports List for quick access in the future. You only need to click Save once for every new report. Any subsequent changes to report parameters will be saved automatically (i.e. there is no need to click Save every time after you change your parameters);
  18. Optionally: Adjust column widths on a selected report and click Publish to Excel. A copy of the report will be created in a new Excel worksheet with most of the formatting preserved.